Plesk update failed: proftpd-mod-vroot : Depends: proftpd-basic (>= 1.3.4~rc2-2~) but it is not going to be installed

Refers to:

  • Plesk for Linux

Created:

2016-11-16 13:19:41 UTC

Modified:

2016-12-21 20:28:05 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk update failed: proftpd-mod-vroot : Depends: proftpd-basic (>= 1.3.4~rc2-2~) but it is not going to be installed

Symptoms

Plesk update/upgrade failed with failed dependencies error on Debian:

 The following packages have unmet dependencies:
proftpd-mod-vroot : Depends: proftpd-basic (>= 1.3.4~rc2-2~) but it is not going to be installed
Depends: proftpd-abi-1.3.4a

Cause

Package proftpd-mod-vroot is not compatible with psa-proftpd shipped with Plesk.

Resolution

Remove incompatible package manually:

 # dpkg -r --force-depends proftpd-mod-vroot

Run Plesk autoinstaller and install all available updates or continue upgrade.

Have more questions? Submit a request
Please sign in to leave a comment.