Cannot install Open-Exhange application

Created:

2016-11-16 13:19:21 UTC

Modified:

2017-08-08 13:41:56 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot install Open-Exhange application

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

I tried to install Open-Xchange application in Parallels Plesk Automation, but installation fails:

Error: Installation of Open-Xchange failed. Non-zero exit status returned by script.

PHP Fatal error: Class 'SoapClient' not found in /usr/local/psa/var/apspackages/Open-Xchange-7.2-972bd7e3e-5abf-92f9/cache/scripts/utils.php on line 144 '.

Cause

php-soap component is not installed on the Management Node.

Resolution

It is needed to install php-soap extension on the Management Node:

# yum install php-soap
Have more questions? Submit a request
Please sign in to leave a comment.