Migration from old Plesk version fails with error: "Migration from Plesk version 7.5.6 is not supported"

Created:

2016-11-16 13:19:20 UTC

Modified:

2017-08-16 16:35:08 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Migration from old Plesk version fails with error: "Migration from Plesk version 7.5.6 is not supported"

Applicable to:

  • Plesk Onyx for Windows
  • Plesk 12.5 for Windows

Symptoms

We try to migrate from Plesk 7.5.6 version to Plesk 12.5 or Plesk Onyx and it shows the following error:

Error: Migration from Plesk version 7.5.6 is not supported.

We tried to update the source server, but Plesk shows that there are no updates available.

Cause

Migration is supported from Plesk versions 8.6 and higher.

Resolution

You should update Plesk on the source server to the 8.6 version, at least. For versions prior to 10.x it is not possible to upgrade via autoinstaller utility. Please download and run the following packages to upgrade Plesk Panel:

Have more questions? Submit a request
Please sign in to leave a comment.