Unable to updateWordpress plugin in Plesk 12.5: the specified plugin ID is invalid

Created:

2016-11-16 13:19:16 UTC

Modified:

2017-08-18 15:09:28 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to updateWordpress plugin in Plesk 12.5: the specified plugin ID is invalid

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Note: This article has the reference to the issue with the fix available:

  • #PPPM-4249 "In WordPress Toolkit, activating or updating multiple plugins or themes at once resulted in an error."
    Fixed in:
Please consider updating your server:

Symptoms

  1. Unable to update a WordPress plugin for a certain WordPress instance:

    Installation "<installation_name>": The specified plugin ID '<plugin_id>' is invalid. Please enter a correct one.
  2. The plugin mentioned in the error message is not installed on all WordPress instances.

Cause

This is Plesk internal issue with ID PPPM-4249 which is planned to be fixed in future Plesk updates.

Workaround

Errors can be ignored, as they do not affect the plugin itself: plugin in question is manageable for a particular instance where it is installed and is fully functional.

Have more questions? Submit a request
Please sign in to leave a comment.