Plesk microupdates installation failure: You already have the latest version of product

Created:

2016-11-16 13:19:11 UTC

Modified:

2017-04-24 11:39:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk microupdates installation failure: You already have the latest version of product

Applicable to:

  • Plesk 10.4 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Microupdates fail to apply:

You already have the latest version of product(s) and all selected components
installed. Installation will not continue.

Blank white screen when logging in to Plesk.

Cause

Plesk Installer file is corrupted.

Resolution

  1. Download the latest version of Plesk Installer and rename it to ai.exe

  2. Replace %plesk_dir%\\admin\\bin\\ai.exe with the file downloaded on step 1.

Have more questions? Submit a request
Please sign in to leave a comment.