Unable to access to Plesk under admin: Another user with the same username (admin) is already logged in to Plesk.

Created:

2016-11-16 13:19:00 UTC

Modified:

2017-08-16 17:40:18 UTC

2

Was this article helpful?


Have more questions?

Submit a request

Unable to access to Plesk under admin: Another user with the same username (admin) is already logged in to Plesk.

Applicable to:

  • Plesk 11.x for Windows
  • Plesk 11.x for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

Unable to login in Plesk with administrative account. An following warning appears:

Error: Unable to log you on. Another user with the same username (admin) is already logged in to Plesk.

Cause

Allow multiple sessions under administrator's account option is disbaled.

Resolution

  1. Restart Plesk Control panel to reset administative session:
    For Linux :

    # /etc/init.d/psa restart

    If restart does not help remove session from psa database:

    # MYSQL_PWD=`cat /etc/psa/.psa.shadow` mysql -u admin -D psa -e "delete from  sessions where login like 'admin';"

    For Windows run:
    Win+R > services.msc > restart Plesk Management Service

  2. Login as admin to Plesk->Profile & Preferences and enable Allow multiple sessions under administrator's account .

Have more questions? Submit a request

2 Comments

  • 0
    Avatar
    Trilema Internet

    Doesn't worked to me. I had to restart the server.

    I am using Windows and Plesk Onyx 17.5.3

  • 0
    Avatar
    Vitaly Zhidkov

    @Trilema, this means that someone has logged in as soon as service was restarted

Please sign in to leave a comment.