Kaspersky does not detect viruses

Created:

2016-11-16 13:18:42 UTC

Modified:

2017-08-08 13:38:48 UTC

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Kaspersky does not detect viruses

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

  • An additional key for Kaspersky is installed on the server, however Kaspersky does not detect viruses.

  • There is no license kav.key for Kaspersky SDK at %plesk_dir%\\kav\\ .

  • There is no handler for key product antivir-kav-5 in the registry at HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\PLESK\\PSA Config\\Config\\AdditionalKeyInstallers .

Cause

The root cause is not clear.

Resolution

  1. Open the registry editor: Start > regedit.exe

  2. Add a new String Value to HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\PLESK\\PSA Config\\Config\\AdditionalKeyInstallers :

    Name: antivir-kav-5
    Data: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\kavkeyinstaller.dll
  3. Press Install Key button at Tools & Settings > License Management > Additional License Keys > <key_number>

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