Unable to upgrade Plesk: psa-courier-imap conflicts with file from package maildrop

Created:

2016-11-16 13:18:15 UTC

Modified:

2017-08-08 13:38:42 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to upgrade Plesk: psa-courier-imap conflicts with file from package maildrop

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

Unable to upgrade Plesk to 12.5.30. The following error is shown:

 Running rpm_check_debug
Fatal error during packages installation: Test Transaction Errors: file /usr/bin/makedat from install of psa-courier-imap-4.16.1-centos6.15081914.x86_64 conflicts with file from package maildrop-2.5.2-1.el6.art.x86_64

YumTestTransactionError: Test Transaction Errors: file /usr/bin/makedat from install of psa-courier-imap-4.16.1-centos6.15081914.x86_64 conflicts with file from package maildrop-2.5.2-1.el6.art.x86_64

Cause

maildrop package conflicts with Plesk mail packages.

Resolution

Remove maildrop package:

 # yum remove maildrop
Have more questions? Submit a request
Please sign in to leave a comment.