Cannot log in to CP for managing Plesk subscription

Created:

2016-11-16 13:18:12 UTC

Modified:

2017-08-16 16:06:58 UTC

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Cannot log in to CP for managing Plesk subscription

Applicable to:

  • Plesk 10.x for Windows
  • Plesk 10.x for Linux
  • Plesk 11.x for Windows
  • Plesk 11.x for Linux

Symptoms

I cannot login to CP for managing my Plesk subscription: Plesk Domain or Plesk Client .

I've checked this KB article , and verified that Firewall does not restrict HTTP access to the Plesk node from the PBA-S.

Cause

Client's browser has 2 different IP Addresses (2 Internet Connections) for Plesk node and PBA-S. PBA-S creates session for one IP Address, but it uses another IP Address for connection with the Plesk node.

Resolution

Add the following record into Plesk database:

# MYSQL_PWD=`cat /etc/psa/.psa.shadow` mysql -u admin psa -e"insert into misc values ('disable_check_session_ip','true')"

Additional information

#213940745 Plesk session is dropped if client’s IP is being changed

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