Which PHP version does Wordpress Toolkit require?

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

Created:

2016-11-16 13:16:50 UTC

Modified:

2017-03-20 08:17:46 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Which PHP version does Wordpress Toolkit require?

Symptoms

CentOS/RedHat 5 with PHP 5.2 is installed. Will Wordpress Toolkit work?

Resolution

Wordpress Toolkit requires PHP 5.3 version or higher. Upgrade PHP version on the server using 3rd-party repositories like Atomic.

Have more questions? Submit a request
Please sign in to leave a comment.