Plesk 12.0.18 MU#60

Created:

2016-11-16 13:16:13 UTC

Modified:

2017-07-11 00:17:03 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.0.18 MU#60

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux

Release Notes

Plesk is glad to announce the update #60 for Plesk 12.0.18.

This update is recommended for all Plesk users. It includes general functionality improvements that will make your Plesk server even more stable, secure, and compatible with other products.

To ensure optimal server reliability and security, we strongly recommend that you keep the server’s operating system and Plesk software up-to-date.

What's Changed

[+] Now Plesk supports CentOS 6.7. (PPPM-3162)

[+] Now Plesk is shipped with PHP 5.6.12, 5.5.28 and 5.4.44.

[+] The Bind BIND version shipped with Plesk was updated to version 9.9.7-P2, where the CVE-2015-5477 security vulnerability was resolved. (only on Windows)

[+] Now Plesk PHP packages on Linux are signed by a GPG key. On Ubuntu 14 it may be necessary to import the key manually by running the following commands:

# wget http://autoinstall.plesk.com/plesk.gpg
# apt-key add plesk.gpg

Following issues were resolved:

[-] On Windows, backup execution failed with the error "invalid string position" if virtual hosts were placed in the disk's root directory. (PPPM-3124)

[-] Valid value for PHP setting max_execution_time > 2147483647 lead to invalid value for FcgidIOTimeout in domain's web server config (PPPM-2980)

[-] User can't set WordPress administrator password with double-quote character.

Legend:

[+] - Added

[-] - Resolved

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.0 for Windows Systems

Plesk 12.0 for Linux Systems

Have more questions? Submit a request
Please sign in to leave a comment.