Package vzkernel-devel cannot be updated

Created:

2016-11-16 13:15:22 UTC

Modified:

2017-08-16 16:46:37 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Package vzkernel-devel cannot be updated

Applicable to:

  • Plesk 11.x for Linux

Symptoms

After running vzup2date tool the package vzkernel-devel is not updated, although corresponding vzkernel package is updated.

Cause

The updated version of vzkernel-devel is downloaded, but not installed due to known issue with ID PCLIN-26479 which is to be fixed in one of Parallels Virtuozzo Containers updates.

Resolution

Manually install the required vzkernel-devel package for corresponding kernel.

  1. Make sure all updates are installed and downloaded:

    # vzup2date -s -m batch install --self-update
  2. Locate the required RPM package for vzkernel-devel :

    # find /vz/vzup2date/ -name "vzkernel-devel*"
  3. Install the package:

    # rpm -i /PATH/TO/vzkernel-devel-KERNEL.rpm{cle}
Have more questions? Submit a request
Please sign in to leave a comment.