Unable to install application in Plesk for Windows: installation requirements are not met

Created:

2016-11-16 13:15:14 UTC

Modified:

2017-08-08 13:10:22 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install application in Plesk for Windows: installation requirements are not met

Applicable to:

  • Plesk Onyx for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Unable to install an application in Plesk for Windows:

Error: Unable to install the app because its installation requirements are not met. Contact your hosting provider to resolve this problem.

In Requirements sections. The following message appears:

Apache module: The app requires the 'rewrite' web server module.

Cause

The application requires Apache HTTP Server with enabled 'mod_rewrite' module, which is not supported by Plesk on Windows.

Resolution

Application is not supported in Plesk for Windows. Consider using another application with similar functionality that is supported in Plesk for Windows.

Have more questions? Submit a request
Please sign in to leave a comment.