Autoinstaller fails: package requires systemd >= 219

Created:

2016-11-16 13:14:31 UTC

Modified:

2017-08-08 13:37:47 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Autoinstaller fails: package requires systemd >= 219

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

Installation of Plesk updates or any of Plesk packages fails with error:

Exception: Failed to solve dependencies:
dracut-033-360.el7_2.x86_64 requires systemd >= 219
cyrus-sasl-2.1.26-20.el7_2.x86_64 requires systemd >= 219

Cause

Old version of systemd package.

Resolution

Update systemd package:

# yum update systemd

Run autoinstaller again.

Have more questions? Submit a request
Please sign in to leave a comment.