Plesk 12.5.30 MU#15

Refers to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Created:

2016-11-16 13:14:12 UTC

Modified:

2016-12-21 20:15:17 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 12.5.30 MU#15

Release Notes

Plesk is pleased to introduce the new Micro-Update #15 for the 12.5.30 version of Plesk.

The 12.5.30 MU#15 update is recommended for all Plesk users and includes general functionality fixes that improve the stability, compatibility, and security of your Plesk server.

To ensure optimal server reliability and security, we strongly recommend keeping your operating system and Plesk software up-to-date.

What's Changed

[*] WordPress Toolkit now supports WordPress version 4.4 (PPPM-3732). More information can be found here: KB 213938605

The following issues were resolved:

[-] When an HTML file with Cyrillic symbols was opened in the HTML editor in the File Manager, it was corrupted. (PPPM-3599)

[-] A confusing warning message was displayed when disabling the "Setup of potentially insecure web scripting options that override provider's policy" permission for a service plan. (PPPM-3609)

[-] In some cases, scheduled tasks of a subscription could not be edited. (PPPM-3694)

[-] The SOA DNS record of a domain alias could not be synchronized with the SOA DNS record of the domain even if the "Synchronize DNS zone with the primary domain" option was selected. (PPPM-3087)

[-] The XML API request for retrieving certificates could not get certificates for subdomains. (PPPM-3706)

[-] The "File Size" column in the File Manager of a subscription was not updated after clicking "Calculate Size". (PPPM-3712)

[-] (On Linux) Choosing “Typical” or “Full” during Plesk installation did not result in PHP 7.0.0 being installed. (PPPM-3692)

Plesk Migrator

[-] Migration from cPanel was blocked when there were inconsistencies in the reseller's file on the source server. (PMT-2409)

[-] In some cases, Migration from Linux servers failed with an unclear "Channel closed" message. (PMT-2396)

[-] Many confusing errors were written to the log after migrating from cPanel to Plesk for Linux, if invalid blacklist/whitelist patterns were added in the SpamAssassin configuration on the source server. (PMT-2407)

[-] Migration from cPanel on Linux was blocked if the source server was configured to use a remote MySQL database server. (PMT-2408)

[-] When mail forwarding was configured for an email address on cPanel before migration to Plesk for Linux, Plesk Migrator tried to copy the mail content for forwarding email even if the corresponding mailbox was not enabled. (PMT-2068)

Legend:

[+] - Added

[-] - Fixed

[*] - Improved

Installation Instructions

#213943585 : Using Micro-Updates in Plesk

A complete list of changes can be found here:

Plesk 12.5 Change Log

Have more questions? Submit a request
Please sign in to leave a comment.