Cannot login to Horde webmail: Login failed because your username or password was entered incorrectly

Created:

2016-11-16 13:13:56 UTC

Modified:

2017-08-16 16:46:54 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot login to Horde webmail: Login failed because your username or password was entered incorrectly

Applicable to:

  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux

Symptoms

  1. When trying to login to Horde webmail with a valid userid and password, the login fails with a message that the login details are invlaid:

    Login failed because your username or password was entered incorrectly.
  2. The following error can be found in /var/log/psa-horde/psa-horde.log ( KB #213374549 [How To] Enable debug logging for Horde and IMAP):

    Dec 10 11:48:36 HORDE [debug] [imp] IMAP errors: SECURITY PROBLEM: insecure server advertised AUTH=PLAIN Retrying PLAIN authentication after Login failed. SECURITY PROBLEM: insecure server advertised AUTH=PLAIN Retrying PLAIN authentication after Login failed. SECURITY PROBLEM: insecure server advertised AUTH=PLAIN Can not authenticate to IMAP server: Login failed. [pid 36564 on line 175 of "/usr/share/psa-horde/imp/lib/IMAP.php"]

Cause

Missing or incorrect passwords for mailbox in MTA database

Resolution

Restore passwords in MTA database by syncing with ones from Plesk using mchk utility:

# /usr/local/psa/admin/sbin/mchk --with-spam

NOTE: That mchk utility will restore configurations predefined in Plesk and custom setting which are set not via Plesk will be overwritten. Also, in case of big number of mailboxes execution of the utility can take a several hours.

Have more questions? Submit a request
Please sign in to leave a comment.