Unable to migrate a user: The password does not meet password policy requirements because it is not complex enough

Created:

2016-11-16 13:12:00 UTC

Modified:

2017-08-18 03:09:45 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to migrate a user: The password does not meet password policy requirements because it is not complex enough

Applicable to:

  • Plesk 12.5 for Windows

Note: This article has the reference to the issue with the fix available:

  • #PMT-2377 "Additional users with weak passwords could not be created on the target server on Windows."
    Fixed in:
Please consider updating your server:

Symptoms

An auxiliary user is not migrated:

=|2015-11-24_11:49:39,594|I|MT|core.migrator||||  `- Auxiliary user 'postmaster@server.example.com'
=|2015-11-24_11:49:39,594|I|MT|core.migrator|||| |
=|2015-11-24_11:49:39,594|I|MT|core.migrator|||| `- error: Failed to create auxiliary user on target panel. After migration customer won't be able to login with 'postmaster@server.example.com' login to the panel.
=|2015-11-24_11:49:39,594|I|MT|core.migrator|||| u'Command user --create postmaster@server.example.com -cname postmaster -role 'Mail User' -passwd ***** -company '' -phone '' -fax '' -address '' -city '' -state '' -zip '' -country '' -im '' -im-type '' -comment '' -status enabled -email postmaster@server.example.com -owner admin -subscription-name server.example.com failed with exit code 1:
=|2015-11-24_11:49:39,594|I|MT|core.migrator|||| stdout:
=|2015-11-24_11:49:39,594|I|MT|core.migrator|||| stderr: Wrong syntax for command's '-passwd' parameter. Validation failed. The password does not meet password policy requirements because it is not complex enough. The password must contain at least 6 characters, and it must include characters from three of the following four categories: uppercase letters, lowercase letters, numbers, and non-alphanumeric characters.

Cause

This is Plesk internal issue with id #PMT-2377 , which has been fixed in microupdate #19 .

Resolution

Apply the latest Plesk microupdates .

Have more questions? Submit a request
Please sign in to leave a comment.