Plesk upgrade failed: It seems that there is a popuser in your system

Created:

2016-11-16 13:11:31 UTC

Modified:

2017-08-16 16:58:59 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk upgrade failed: It seems that there is a popuser in your system

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.x for Linux

Symptoms

Plesk upgrade failed with error:

ERROR: It seems that there is a popuser in your system
with a UID other than that used by psa (30)
or the popuser is in the primary group, but this
group is not the one that psa uses.
Unfortunately, this situation has not yet been
resolved.

Cause

Internal issue with ID PPPM-4498 that was fixed in Plesk Onyx.

Resolution

Upgrade to the latest Plesk version .

Have more questions? Submit a request
Please sign in to leave a comment.