Peer's Certificate has been revoked

Created:

2016-11-16 13:10:26 UTC

Modified:

2017-08-16 17:28:52 UTC

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Peer's Certificate has been revoked

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.x for Windows
  • Plesk 11.x for Linux

Symptoms

The following error is displayed when accessing Plesk Panel in the browser:

An error occurred during a connection to 10.10.10.10:8443.

Peer's Certificate has been revoked.

(Error code: sec_error_revoked_certificate)

Cause

SSL certificate which is used to secure the Panel was revoked and is no longer valid.

Resolution

  1. Disable SSO:

    /usr/local/psa/bin/sso -d
  2. Login to the Plesk Panel using http port:

    http://<server_ip_address>:8880
  3. Go to Tools & Settings > SSL Certificates and install a valid SSL certificate.

  4. In the list of certificates, tick the check box near the certificate and click "Secure the Panel" .

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