Wrong autoreply messages are received.

Refers to:

  • Plesk 11.0 for Windows
  • Plesk 12.0 for Windows

Created:

2016-11-16 13:10:25 UTC

Modified:

2016-12-21 20:06:53 UTC

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Wrong autoreply messages are received.

Symptoms

Text of autoresponder was changed for domain in Plesk, but old autoreply is still sent.

Cause

MailEnable auto-responder is enabled instead of Plesk. Due to that MailEnable auto-response is received instead of Plesk.

Resolution

Disable the auto-responder function in MailEnable:

MailEnable Management > Messaging Manager > Post office > Domain name > Mailboxes > Mailbox Properties > Actions .

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