Plesk Backup Manager is not accessible: Class Admin_BackupController error

Created:

2016-11-16 13:09:32 UTC

Modified:

2017-08-08 13:36:37 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk Backup Manager is not accessible: Class Admin_BackupController error

Applicable to:

  • Plesk 12.0 for Linux

Symptoms

Unable to access Backup Manager, the following error is shown:

ERROR: Class Admin_BackupController contains 1 abstract method and must therefore be declared abstract or implement the remaining methods

Cause

Incompleted Plesk installation or upgrade.

Resolution

Run autoinstaller and complete the installation:

# /usr/local/psa/admin/bin/autoinstaller
Have more questions? Submit a request
Please sign in to leave a comment.