Plesk 8.6.0 MU#2

Created:

2016-11-16 13:09:06 UTC

Modified:

2017-08-08 13:36:27 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk 8.6.0 MU#2

Applicable to:

  • Plesk 12.0 for Linux

Resolution

[-] Remote vulnerability in Panel (CVE-2012-1557) has been fixed.

Additional information

This vulnerability allowed anonymous attackers to compromise Plesk server through API.

Have more questions? Submit a request
Please sign in to leave a comment.