Horde webmail is showing error: "You will need to install PHP >= 5.3"

Created:

2016-11-16 13:08:16 UTC

Modified:

2017-04-24 11:56:43 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Horde webmail is showing error: "You will need to install PHP >= 5.3"

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux

Symptoms

Horde webmail is presenting the following error:

You will need to install PHP >= 5.3 in order to use Horde5 webmail.

Cause

A PHP version lower than 5.3 is not supported by Horde in Parallels Plesk Panel 11.5

Resolution

You need to install PHP version 5.3 to resolve this issue.

Have more questions? Submit a request
Please sign in to leave a comment.