GPG error in Plesk autoinstaller: The following signatures couldn't be verified because the public key is not available

Refers to:

  • Plesk 12.5 for Linux

Created:

2016-11-16 13:08:05 UTC

Modified:

2016-12-21 20:01:36 UTC

0

Was this article helpful?


Have more questions?

Submit a request

GPG error in Plesk autoinstaller: The following signatures couldn't be verified because the public key is not available

Symptoms

While running autoinstaller or execution of apt-get update command on Debian 8, the following error is shown:

GPG error: http://autoinstall.plesk.com jessie InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY BD11A6AA914BDF7E

Cause

Plesk GPG key was not installed.

Resolution

Fetch and install GnuPG key:

# wget http://autoinstall.plesk.com/plesk.gpg
# sudo apt-key add plesk.gpg
Have more questions? Submit a request
Please sign in to leave a comment.