PHP handlers cannot be restricted by Plesk server-wide policies

Created:

2016-11-16 13:08:02 UTC

Modified:

2017-08-08 13:36:06 UTC

0

Was this article helpful?


Have more questions?

Submit a request

PHP handlers cannot be restricted by Plesk server-wide policies

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.5 for Windows

Symptoms

PHP handlers were disabled in Tools & Settings > PHP Settings , but still are available for choosing under reseller in PHP Settings of a subscription.

Also, all handlers are available under reseller in Service Plans > default_service_plan .

Cause

This is Plesk internal issue with ID #PPPM-4447 , which is planned to be fixed in future Plesk updates

Workaround

Currently, there is no any workaround.

Have more questions? Submit a request
Please sign in to leave a comment.