Unable to check for updates in Wordpress Toolkit: cannot update to Wordpress 4.4

Created:

2016-11-16 13:07:49 UTC

Modified:

2017-04-24 11:24:13 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to check for updates in Wordpress Toolkit: cannot update to Wordpress 4.4

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

  • Wordpress installations are shown broken in the WordPress Toolkit.
  • URL, Version, Plugin and Themes are empty, only the name shows the installation path and the owner.
  • All Installations in WordPress Toolkit are displayed as not connected and have a yellow warning sign in front with the following notice:

    Notice: A Wordpress installation was previously detected on this path, but is not operating properly now.

Cause

This is an internal software issue with ID PPPM-3732 . It is fixed in Plesk 12.5 MU#15 and Plesk 12.0 MU#72 .

Resolution

  1. Install the latest Plesk microupdates

  2. To restore the integration with already affected WordPress instances, go to Home > Wordpress and click "Check for updates"

Have more questions? Submit a request
Please sign in to leave a comment.