Unable to install WordPress

Created:

2016-11-16 13:07:42 UTC

Modified:

2017-08-08 13:36:02 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install WordPress

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

The following error in "%plesk_dir%"\\admin\\log\\php_error.log when attempt to install wordpress with remote database:

[2016-05-24 13:40:12] ERR [panel] Exception:
[2016-05-24 13:40:12] ERR [panel] Script execution failed:
[2016-05-24 13:40:12] ERR [panel] CommonPanel_Aps_ServiceCreationHelper::installService Non-zero exit status returned by script.
[2016-05-24 13:40:12] ERR [util_exec] proc_close() failed ['/usr/local/psa/admin/bin/sappmng' '--run-application-script' '--script-file-name=configure' '--script-name=remove' '--script-language=php' '--user-name=plesktech' '--php-cli=/usr/bin/php' '--php-ini=/var/www/vhosts/system/example.com/etc/php.ini' '--application-full-name=file:////usr/local/psa/var/apspackages/apscatalogzXVeAO.zipef1f22d3-df06-ff/cache'] with exit code [1]
[2016-05-24 13:40:12] ERR [1] '/usr/local/psa/admin/bin/sappmng' '--run-application-script' '--script-file-name=configure' '--script-name=remove' '--script-language=php' '--user-name=plesktech' '--php-cli=/usr/bin/php' '--php-ini=/var/www/vhosts/system/example.com/etc/php.ini' '--application-full-name=file:////usr/local/psa/var/apspackages/apscatalogzXVeAO.zipef1f22d3-df06-ff/cache' failed with code 1.

stdout:
Unable to connect to DB: Access denied for user 'wordpress_wp1'@'3.3.3.3' (using password: YES)

Cause

Software issue #PPPM-4582

Workaround

Use local database server to run WordPress database.

Have more questions? Submit a request
Please sign in to leave a comment.