Which of the Smartermail versions Plesk 11.5 supports?

Created:

2016-11-16 13:07:12 UTC

Modified:

2017-08-16 16:05:26 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Which of the Smartermail versions Plesk 11.5 supports?

Applicable to:

  • Plesk 11.x for Windows

Question

Which of the Smartermail versions Plesk 11.5 supports?

Answer

According to officials release notes Plesk supports SmarterMail 6.8 - 12.0 only

Have more questions? Submit a request
Please sign in to leave a comment.