Applicable to:
- Plesk 12.5 for Windows
Note: This article has the reference to the issue with the fix available:
- #PPPM-4855 "Support issue #PPPM-4855"
Fixed in:- Plesk Onyx 17.0 Release 15 November 2016
Symptoms
-
Backup restore fails:
PLESK_ERROR: Execution of C:\\webservices\\plesk\\bin\\mail.exe --create login@example.com -mailbox false -mbox_quota -1 -forwarding true -cp-access true -forwarding-addresses add:forwardhere@example.com -ignore-nonexistent-options failed with return code 1.
Stderr is
An error occurred during mail account creation: Unable to create user to mailname. The password should be specified. -
Migration fails with the error:
PLESK_ERROR: Unable to create mail account 'john.doe@example.com' in subscription 'example.com': Command execution failed on the local server with non-zero exit code. command: /usr/local/psa/bin/mail --create john.doe@example.com -mailbox true -passwd '' -cp-access true -ignore-nonexistent-options exit code: 1 stdout: stderr: An error occured during mailname creation: Unable to create user to mailname. The password should be specified.
-
Mail accounts with Control Panel access but no Mailbox are not restored.
Cause
This issue has been considered as software issue with ID #PPPM-4855 that was fixed in Plesk Onyx.
Resolution
Upgrade to the latest Plesk version .
Workaround for the migration if the upgrade of the target server cannot be considered:
-
Connect to the server using SSH.
-
Download and start script:
# wget https://plesk.zendesk.com/hc/article_attachments/115005789254/script.sh
# chmod +x script.sh
# ./script.sh -
Restart migration
Comments
0 comments
Please sign in to leave a comment.