Reseller is not notified when his customer's subscriptions are expired

Created:

2016-11-16 13:05:51 UTC

Modified:

2017-08-16 16:12:03 UTC

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Reseller is not notified when his customer's subscriptions are expired

Applicable to:

  • Plesk 10.x for Windows
  • Plesk 10.x for Linux

Symptoms

Notifications are not sent to reseller when customers' subscription is expired and suspended.

Cause

This is Plesk internal issue with ID #PPPM-941 , which was fixed in Plesk 11.5.

Resolution

Upgrade to the latest version of Plesk.

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