The message you sent to example.com/mail was rejected because it would exceed the quota for the mailbox.

Created:

2016-11-16 13:05:07 UTC

Modified:

2017-08-16 18:31:24 UTC

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The message you sent to example.com/mail was rejected because it would exceed the quota for the mailbox.

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Unable to send an email to mail@example.com from an internal or external email with the following bounce back message:

The message you sent to example.com/mail was rejected because it would exceed the quota for the mailbox.

Total Mailboxes Quota is not increased for a subscription and Mailbox size for the mail account is not increased in Plesk.

There is negative mailbox size for mail@example.com in MailEnable:

open MailEnable > domain example.com > Mailboxes > double click on mail@ mailbox:

alttext

This value is written to Plesk in %plesk_dir%\\Mail Servers\\Mail Enable\\Postoffices\\example.com\\MAILROOT\\mail\\Inbox\\_DIRSIZE.TMP file.

Cause

MailEnable version is lower than 8.61:

Mailenable Management > Servers > Localhost > System > Diagnose

According to MailEnable release notes , issue with wrong value in _DIRSIZE.TMP file was fixed in version 8.61

Resolution

Update MailEnable to v.8.61:

http://www.mailenable.com/downloadprevious.asp

Make sure you back up all MailServer data before updating according to instructions provided by MailEnable .

NOTE: Plesk does not support MailEnable higher than 9.0. See Plesk release notes for more details.

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