WordPress installation scanning failed: Specified column isAllowed is not in the row

Created:

2016-11-16 13:05:01 UTC

Modified:

2017-08-08 13:35:21 UTC

0

Was this article helpful?


Have more questions?

Submit a request

WordPress installation scanning failed: Specified column isAllowed is not in the row

Applicable to:

  • Plesk 12.0

Symptoms

  1. The following error appears in %plesk_dir%\\admin\\logs\\php_error.log after scanning for WordPress installations:

    ERR [panel] Specified column "isAllowed" is not in the row
  2. WordPress was installed manually from wordpress.org

Cause

This is Plesk internal software issue with id #PPPM-3195 . It was fixed in Plesk 12 microupdate #62 .

Resolution

Please install the latest Plesk microupdates.

See KB article # 213943585 for more information about microupdates.

Have more questions? Submit a request
Please sign in to leave a comment.