Does Plesk 12.5 support Ubuntu 16.04?

Created:

2016-11-16 13:04:54 UTC

Modified:

2017-08-16 17:09:51 UTC

2

Was this article helpful?


Have more questions?

Submit a request

Does Plesk 12.5 support Ubuntu 16.04?

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux
  • Plesk 12.0 for Linux

Symptoms

Does Plesk 12.5 support Ubuntu 16.04 ?

Answer

The latest supported Ubuntu version is 14.04. Feature request for support of Ubuntu 16.04 is subbmited: # PPP-17576 . It is not released yet, but it is planned to be implemented in the next Plesk release: Plesk Onyx.

Subscribe to email updates at Plesk Subscription , each product update/release comes with corresponding KB article, so you will be informed about support of new version at time. Additionally you can use RSS feeds .

Have more questions? Submit a request
Please sign in to leave a comment.