Unable to receive/send e-mails

Created:

2016-11-16 13:04:26 UTC

Modified:

2017-04-24 11:58:34 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to receive/send e-mails

Applicable to:

  • Plesk for Linux
  • Plesk 11.0 for Windows

Symptoms

Unable to receive/send e-mails.

It is not possible to connect to the server by telnet on port 25:

    # telnet <server_ip> 25
Trying 10.10.10.10...
telnet: connect to address 10.10.10.10: Connection refused

Cause

SMTP Port 25 is blocked by firewall.

Resolution

Add the following rule to the firewall:

    iptables -I INPUT 3  -p tcp -m state --state NEW -m tcp --dport 25 -j ACCEPT

If the firewall is configured in Plesk, open 25 port on the server in Tools & Settings-> Firewall

See also #213932745 Which ports need to be opened for all Plesk services to work with a firewall?

Have more questions? Submit a request
Please sign in to leave a comment.