APS.NET 4.5 is not being shown in Server components

Created:

2016-11-16 13:04:25 UTC

Modified:

2017-04-24 11:15:27 UTC

0

Was this article helpful?


Have more questions?

Submit a request

APS.NET 4.5 is not being shown in Server components

Applicable to:

  • Plesk 11.5 for Windows

Symptoms

The .NET framework 4.5 was installed but it doesn't appear in Tools & settings -> Server components .

The only asp.net version that appear are:

  • ASP.NET 2.0.50727.4016

  • ASP.NET 4.0.30319.17929

Cause

According to Parallels Plesk Panel 11.5 release notes only ASP.NET 1.1, 2.0 and 4.0 versions are supported.

The feature request to add ASP.NET 4.5 support was created, its id is 1789680 .

Have more questions? Submit a request
Please sign in to leave a comment.