Many email messages are sent from Plesk Mobile Center

Created:

2016-11-16 13:03:18 UTC

Modified:

2017-08-19 10:24:48 UTC

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Many email messages are sent from Plesk Mobile Center

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 11.x for Windows
  • Plesk 11.x for Linux
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

When the Mobile app installs the Mobile API extension to Plesk and push notifications are enabled, the Administrator receives an email notification every 3-10 minutes.

Notification looks like this:

Running task: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\php.exe -c "C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\php.ini" -dauto_prepend_file=sdk.php "C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\plib\\modules\\plesk-mobile\\scripts\\push_worker.php"
Started: Thu Dec 26 23:30:00 2013
Ended successfully: Thu Dec 26 23:39:46 2013

Cause

This is by design behaviour, Plesk for Windows always sends notifications of each scheduled task ( Tools & Settings > Scheduled Tasks ) execution to the Administrator’s email address.

Resolution

  • Disable Push-notifications under Extensions > Plesk Mobile Center
  • Go to Tools & Settings > Scheduled tasks > Plesk Administrator > select the task with:

    "C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin\\php.exe" -q -c "C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\php.ini" -dauto_prepend_file=sdk.php "C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\plib\\modules\\plesk-mobile\\scripts\\push_worker.php"

    In the field Scheduler notification , select Do not send and save.

If the same behavior occurs for Plesk for Linux:

  • Disable Push-notifications under Extensions > Plesk Mobile Center
  • Go to Tools & Settings > Scheduled tasks > root > select Settings icon and select Switched off radio button for Scheduler notification .
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