How to disable Enhanced Security Mode in Plesk 11 as this mode conflicts with custom api?

Created:

2016-11-16 13:02:43 UTC

Modified:

2017-08-16 17:26:58 UTC

0

Was this article helpful?


Have more questions?

Submit a request

How to disable Enhanced Security Mode in Plesk 11 as this mode conflicts with custom api?

Applicable to:

  • Plesk 10.x for Linux
  • Plesk 11.x for Linux

Question

How to disable Enhanced Security Mode in Plesk 11 as this mode conflicts with custom api?

Answer

IMPORTANT: disabling Enhanced Security Mode affects Plesk security and does not meet security best practices described in KB # 213928005 .

In case disabling Enhanced Security Mode can not be avoided, follow the steps bellow:

  1. Backup psa database by following instructions in KB #213904125

  2. Log in to psa database and execute the command:

    mysql> update misc set val='false' where param='secure_passwords';
Have more questions? Submit a request
Please sign in to leave a comment.