Upgrading to 11.5 failed with error: The installation of the package failed with code 1603

Created:

2016-11-16 13:02:20 UTC

Modified:

2017-04-24 11:59:33 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Upgrading to 11.5 failed with error: The installation of the package failed with code 1603

Applicable to:

  • Plesk 10.4 for Windows
  • Plesk Onyx for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows
  • Plesk 9.x and below for Windows

Symptoms

While upgrading Plesk, autoinstaller shows the following error:

ERROR: The installation of the package 'xxxxx' failed with code 1603.

Cause

MSI package of an already-installed component is not present on the server.

Resolution

  1. Download the missing MSI package for Plesk 11.5 from http://autoinstall-win.plesk.com

  2. Move it to C:\\ParallelsInstaller\\parallels\\PANEL-WIN_11.5.30\\dist-msiWindows-2003-i386\\ on the server.

  3. Re-run the upgrade:

    "%plesk_bin%"\\ai.exe --console
Have more questions? Submit a request
Please sign in to leave a comment.