Unable to open IIS Application Pool global settings

Created:

2016-11-16 13:01:45 UTC

Modified:

2017-08-08 13:34:33 UTC

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Unable to open IIS Application Pool global settings

Applicable to:

  • Plesk 12.5 for Windows

Symptoms

Unable to open Tools & Settings > IIS Application Pool > Global Settings section in Plesk 12.5.

Cause

This is a software issue with internal ID PPP-17719 .

Resolution

Issue is completely fixed in Plesk 12.5.30 MU #5.

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