How to enable additional PHP version available in Plesk?

Follow

Comments

4 comments

  • Avatar
    Hossein Mahboob Mojaz

    The Link you provided here not work 

    http://prntscr.com/h4h5dv

  • Avatar
    Denis Bykov

    Hello, Hossein.

    Thank you for your report. The article was rewritten and now provides complete instructions on how to install and enable additional PHP handler including PHP 5.3.

  • Avatar
    Louis Fico

    Running Plesk version 12.5.3. I don't see any versions after 5.3 available in "Updates and Upgrades". What could this mean?

  • Avatar
    Ivan Postnikov

    Hello @Louis, to narrow down the cause of such behavior, could you show the output of the command "plesk -v"?

Please sign in to leave a comment.

Have more questions? Submit a request