Sitebuilder site looks corrupted because of design template

Refers to:

  • Plesk Sitebuilder 4.5 for Linux
  • Plesk Sitebuilder

Created:

2016-11-16 12:58:45 UTC

Modified:

2016-12-21 19:40:46 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Sitebuilder site looks corrupted because of design template

Symptoms

My site looks bad in Sitebuilder Wizard and after publishing:

  1. The site is aligned to left side of screen instead of full screen;
  2. banner or Logo cannot be replaced with a custom image - it looks broken.

Cause

The issue is caused by Design Template used by the site:

  • Several templates shipped with Parallels Plesk Sitebuilder 4.5 are liquid ones. They may become longer for larger sites and screens. Because of the reconfiguration sites may look ugly.

For example templates av-075 , av-076 , av-077 and other - when upload new banner there is white area at the right of the image. Place reserved for banner is extended, however image is not resized.

  • Not all design templates support uploading of custom image for Banner or Logo.

Resolution

To resolve the problem it is recommend to change design template to another one. The template used by site may be changed through Parallels Plesk Sitebuilder Wizard on page " Design ".

Additional information

When change banner for template that use double banner only one part is replaced

[Hotfix] Logo area after a small image is resized to 320x320px

Have more questions? Submit a request
Please sign in to leave a comment.