Wordpress installation error: Unable to find the PHP version 5.3.0 or later

Created:

2016-11-16 12:58:30 UTC

Modified:

2017-08-08 13:42:47 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Wordpress installation error: Unable to find the PHP version 5.3.0 or later

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Wordpress installation completes with error:

    Unable to find the PHP version 5.3.0 or later on any of your WordPress

PHP of version 5.3 or higher is assigned to the domain.

Cause

This is Plesk internal issue with ID #PPPM-3807 that was fixed in Plesk Onyx.

Resolution

Upgrade to the latest Plesk version .

Have more questions? Submit a request
Please sign in to leave a comment.