Web Presence Builder: links to site pages do not work on a published site: Failed to update Panel

Created:

2016-11-16 12:58:19 UTC

Modified:

2017-04-24 12:01:40 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Web Presence Builder: links to site pages do not work on a published site: Failed to update Panel

Applicable to:

  • Plesk 11.5 for Windows

Symptoms

I have configured a text link on my site using " A page of this site ":

However the link does not work on the published site. Also the following error is shown in Plesk Panel on page " Home ":

Failed to update Panel. To solve this problem, you can send the update log to Parallels support.

Cause

Installation of the latest microupdate completed with an error:

mysql> select startTime, status from psa.longtasks where type='panel-update';
+---------------------+--------+
| startTime | status |
+---------------------+--------+
| 2013-12-25 14:51:25 | error |

Resolution

Reinstall the micro-updates:

Plesk 11.x for Windows:

%plesk_bin%\\ai.exe --select-product-id panel --select-release-current --reinstall-patch --install-component base

Where %plesk_bin% is path to directory with Plesk backend utilities (e.g., C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\bin )

Plesk 11.x for Linux:

~# /usr/local/psa/admin/sbin/autoinstaller --select-release-current --reinstall-patch --install-component base

For Debin/Ubuntu :

~# /opt/psa/admin/sbin/autoinstaller --select-release-current --reinstall-patch --install-component base

Additional information

Web Presence Builder: external links do not work on a published site

Have more questions? Submit a request
Please sign in to leave a comment.