The account is suspended because its owner was suspended

Created:

2016-11-16 12:58:12 UTC

Modified:

2017-08-22 15:07:36 UTC

0

Was this article helpful?


Have more questions?

Submit a request

The account is suspended because its owner was suspended

Applicable to:

  • Plesk Onyx

Symptoms

Plesk shows the following error when attempting to unsuspend the customer:

PLESK_ERROR: Error: The account is still suspended due to the following reason: The account is suspended because its owner was suspended

Cause

  • Reseller's account is suspended.
  • Database inconsistency.

Resolution

  1. Activate reseller account that customer belongs to under Plesk > Customers > User > click on Provider > Activate .

  2. If the issue persists, connect to the server using SSH/RDP , create Plesk database backup and run the following:

    CONFIG_TEXT: plesk db "update clients set status=0 where login='customer_login"

  3. After that, it will be possible to suspend and unsuspend the customer without any issues from Plesk.

Note: Customer/reseller can be suspended/activated using command line utility:

For Windows:

C:\> "%plesk_cli%\customer" --off <cutomers_name>
"%plesk_cli%\customer" --on <cutomers_name>

C:\> "%plesk_cli%\reseller" --off <resellers_name>
"%plesk_cli%\reseller" --on <resellers_name>

For Linux:

# /usr/local/psa/bin/client --off <customers_name>
# /usr/local/psa/bin/client --on <customers_name>

# /usr/local/psa/bin/reseller --off <resellers_name>
# /usr/local/psa/bin/reseller --on <resellers_name>

Additional Information

Reference for Command-Line Utilities Guide

Have more questions? Submit a request
Please sign in to leave a comment.