WordPress websites are not synchronized with WordPress Toolkit

Created:

2016-11-16 12:57:42 UTC

Modified:

2017-08-08 13:33:31 UTC

0

Was this article helpful?


Have more questions?

Submit a request

WordPress websites are not synchronized with WordPress Toolkit

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

WordPress websites are not synchronized with WordPress Toolkit.

Plesk /var/log/plesk/panel.log with activated debug options contains the following error message.

DEBUG [util_exec] [ddff4d4e80a10e55042efc385af14be7][0] Finished in 0.23635s, Error code: 0, stdout: , stderr: {"err_code":10002,"err_message":"synchronized s 3.7 or later to work properly. The version currently installed is 3.5.1.\

Try running wp core download --force ."}

Cause

Outdated WordPress version.

Resolution

Upgrade WordPress instances to WordPress 3.7 or later.

Have more questions? Submit a request
Please sign in to leave a comment.