APS applications are not listed

Created:

2016-11-16 12:57:31 UTC

Modified:

2017-08-16 15:57:55 UTC

0

Was this article helpful?


Have more questions?

Submit a request

APS applications are not listed

Applicable to:

  • Plesk 11.x for Linux

Symptoms

For some subscriptions Applications are not listed in Applications Vault:

Home> Tools & Settings > View Installed Apps ( nothing there )

Home> Tools & Settings > View My Apps> ( nothing there )

Home> Subscriptions> domain.tld > Application tab > All available application:

Your search did not match any apps.

Cause

Necessary permissions were not set.

Resolution

Ensure that subscription service plan or reseller service plan have 'Access to Application Catalog' permission and there is no flag on 'Provide only applications that I select' on service plan 'Application' tab

Have more questions? Submit a request
Please sign in to leave a comment.