Domain Spam Filter black list keeps working even server wide spam is disabled.

Created:

2016-11-16 12:55:48 UTC

Modified:

2017-04-24 12:07:14 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Domain Spam Filter black list keeps working even server wide spam is disabled.

Applicable to:

  • Plesk 11.0 for Linux

Symptoms

Customer enabled spam filter for Client side but did not add 'john@example.com' in black list under domain mail configuration at

Domains > example.com > Mail > john@example.com > Spam Filter > Advanced Settings > Black List

After this, 'john@example.com' was added in blacklist for server settings at

Tools & Settings > Mail > Spam Filter Settings > Black List tab > Tools > Add Addresses

Then, server side spam filter was disabled but customer's mail keep filtered.

Cause

The issue is known as software issue with id #PPP-10206

Resolution

The issue will be fixed in further update of the product.

Have more questions? Submit a request
Please sign in to leave a comment.