Unable to update a license key for MagicSpam: Product linuxmagic-magicspam not installed

Created:

2016-11-16 12:54:34 UTC

Modified:

2017-08-17 15:09:32 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to update a license key for MagicSpam: Product linuxmagic-magicspam not installed

Applicable to:

  • Plesk 12.0 for Linux

Note: This article has the reference to the issue with the fix available:

  • #PPPM-3672 "Administrator could not retrieve an additional license key for the MagicSpam extension."
    Fixed in:
Please consider updating your server:

Symptoms

Unable to update a license key for MagicSpam under Tools & Settings > License Management > Additional License keys > MagicSpam license > Retrieve Additional Key

The following error occurs in Plesk:

    Product "linuxmagic-magicspam" not installed

Cause

Plesk internal issue with ID PPPM-3672 . The issue has been fixed in Plesk 12.5 MU#16 .

Resolution

Apply latest Plesk microupdates .

Have more questions? Submit a request
Please sign in to leave a comment.