Unable to update a license key for MagicSpam: Product linuxmagic-magicspam not installed

Refers to:

  • Plesk 12.0 for Linux

Created:

2016-11-16 12:54:34 UTC

Modified:

2016-12-21 19:30:37 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to update a license key for MagicSpam: Product linuxmagic-magicspam not installed

Symptoms

Unable to update a license key for MagicSpam under Tools & Settings > License Management > Additional License keys > MagicSpam license > Retrieve Additional Key

The following error occurs in Plesk:

    Product "linuxmagic-magicspam" not installed

Cause

Plesk internal issue with ID PPPM-3672 . The issue has been fixed in Plesk 12.5 MU#16 .

Resolution

Apply latest Plesk microupdates .

Have more questions? Submit a request
Please sign in to leave a comment.