Applicable to:
- Plesk 12.0 for Windows
- Plesk 12.5 for Windows
Symptoms
- While logging in to Plesk as admin, an 'Access denied' error message is shown.
- It is not possible to create a new email, an 'Access denied' error message is received.
- In
%plesk_dir%admin\logs\php_error.log
following records can be found:
CONFIG_TEXT: Exception: Access is denied.
file: C:\\Program Files (x86)\\Parallels\\Plesk\\admin\\plib\\Lock\\Manager\\Hierarchical.php
line: 105OR
CONFIG_TEXT: ERR [panel] The system cannot find the file specified.:
0: C:\Program Files (x86)\Plesk\admin\plib\Lock\Manager\Hierarchical.php:201
LockQuery->lock(string '')
Cause
This is a software issue with internal ID #PPPM-3446 , which has been fixed in MU #70.
Resolution
Apply all the latest Plesk microupdates .
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